1. Welcome to MRM Forum - A Yaoi community by fan for fan. Enjoy
    Dismiss Notice

Watermark under images

Discussion in 'Announcements' started by MRM Mod, Jan 10, 2018.

  1. MRM Mod

    MRM Mod Administrator Staff Member

    Hello,

    Starting from January 10, 2018, we will add watermark under images, on random images of new upload.
    • This is a safe-measure to protect the site, we don't intend to claim credit for any works that is shared on site. When users download the images, keep or remove the watermark needs NO permission from MRM.
    • Watermark is under the image, text only and should not effect the image contents. Scanlators who get images on MRM for scanlation can easily dropped out the watermark.
    • Watermark will be added randomly, only on some images.

    Why we do this?

    Bandwidth is high cost and it's the biggest cost that we've to pay monthly. Bots (not real readers) consume most of the bandwidth. Bot auto crawl the site to get new update (and copy the images), we hope that the new watermark will reduce the numbers of bots visit the site, so we can give more resource to real visitors and further increase on image's size.


    Don't want watermark on your upload?: Please send a message to our email and mention your group' name or the filename of your upload.

    Any concern please feel free to ask by leaving comment here, or send us an email.

    Thank you very much for your understanding.


    Example of watermark:

    Kuroo's a Liar (1).jpg
    Kuroo's a Liar (12).jpg
    030.jpg
     
    Last edited: Jan 10, 2018
    Milady likes this.
  2. Artur

    Artur New Member

    Since that day i cant open the site ..it shows like conection prb ..dont know why
     
  3. MRM Mod

    MRM Mod Administrator Staff Member

    @Artur a screenshot of what you see please?
     
  4. Artur

    Artur New Member

    It shows like this since 10 january ..its not that i dony have internet in my cel but cant open it...dont know why :/
     
  5. Artur

    Artur New Member

  6. MRM Mod

    MRM Mod Administrator Staff Member

  7. Artur

    Artur New Member

    I changed it but still doesnt work
     
  8. MRM Mod

    MRM Mod Administrator Staff Member

    Do you have a computer around? Change DNS on your PC and open the site, is it possible to access?
     
  9. Artur

    Artur New Member

    ..i do have a pc ( expect the fact the charger got burned some day ago hahaha :') ..tomorrow arrives the new one and i will try in i t)..but for me is more comfortable in my cel than in pc , so i dont know if the site is of for all the people in my country or only for me :/
     
  10. Karnl1or1

    Karnl1or1 New Member

    Hello! I have the same problem on my tablet and I already tried with Google DNS and a public one to not avail. Any other ideas of what might be going on? Can't open the site from Jan 10, too... I would appreciate any help. Love the site!
     
  11. Artur

    Artur New Member

    its a good site but is unfair to havw this kind of prb ... Hope devs helps us
     
  12. MRM Mod

    MRM Mod Administrator Staff Member

    If Google DNS don't work, you may try:

    OpenDNS:
    DNS 1: 208.67.222.222, DNS 2: 208.67.220.220

    Comodo Secure DNS:
    DNS 1: 8.26.56.26, DNS 2: 8.20.247.20

    Norton ConnectSafe:
    DNS 1: 198.153.192.40, DNS 2: 198.153.194.40

    Android Phone may also try this: https://tenta.com/

    Desktop users: https://ultrasurf.us/
     
  13. Artur

    Artur New Member

    I tried all of them in my cel and still doesnt work ...in my pc i opened it yesterday without any problems ...i dont know why it happens in my cel
     
  14. MRM Mod

    MRM Mod Administrator Staff Member

    If you can open the site on your PC, the issue is not from the site then. I don't know what you have on the phone so cannot give recommendation!
     
  15. Artur

    Artur New Member

    i dont have changed nothing in my cel i dpnt have dowlnload smth or delete smth ..i cant tell where is the prb ..i will buy a new cel and see if the prb was of the phone :/
     
  16. Milady

    Milady New Member

    I think this is a great idea and if it helps keep the bots away then all the better!
     
  17. Lizzy M

    Lizzy M New Member

    I have the same problem as Artur. Since the 10th January I cannot access the site. I thought it was down and today I thought of checking the forum and to my surprise, the forum is working, but the site still doesn't. I get the exact same error, but even from PC.

    I tried Google DNS and the ones you listed above, but the site still won't work.
     

Share This Page